Forum Odjechani.com.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację
  • Witamy na forum Odjechani.com.pl!
  • Rozgość się, każdy znajdzie tu coś dla siebie ;)
  • Dla zarejestrowanych dostepny jest czat!
  • Jeśli nie jesteś zarejestrowanym użytkownikiem, zarejestruj się za darmo!
Witaj! Logowanie Rejestracja


Komputer nie czyta dysku albo CD-romu
#1
Witajcie
Mam taki problem odnośnie dysku lub CD-romu
Komputer stacjonarny mi się zepsuł i nie odczytuje mi np dysku.
Podpinam taśmę do ide1 na płycie głównej a następnie do dysku i wtedy dysk działa tak samo jest jak podepnę d tego portu sam CD-rom wtedy sam działa,ale jeżeli podepnę z ide1 do dysku i cd-romu to nic nie działa, podpinam tylko do ide1 ponieważ jak podpinam do ide2 to nawet dysk sam nie chce działać to samo z cd-romem.
Dlatego też mam pytanie:
Dlaczego nie chce mi działać ide2 i ide3 a na ide1 mogę tylko podpiąć albo dysk albo CD-rom bo jak podłacze dysk i CD-rom to nic nie działa,właśnie mam problem mam do wyboru żeby działał mi dysk lub CD-rom.
Miał ktoś taki problem w BIOS-ie już szukałem,ale nie mogę nic znaleźć.
Możliwe może być,że jest wyłączony ide2 i ide3???
Pozdrawiam
 
Odpowiedz cyt. }
Podziękowania od:
#2
W pierwszej kolejności sprawdź ustawienie zworek(slawe/master)na napędach. Następnie zobacz czy bios widzi cokolwiek. Sprawdź taśmę. Zainstaluj ponownie sterowniki do chipsetu płyty głównej.
 
Odpowiedz cyt. }
Podziękowania od:
#3
W biosie widzi CD-rom jeżeli podepnę do taśmy która podłączona jest do ide1 tak samo jeśli podepnę do niej dysk też widzi ale razem nie;/
 
Odpowiedz cyt. }
Podziękowania od:
#4
Sprawdź czy masz dobrze ustawione zworki na napędach. Dysk twardy jako master, napęd CD jako slawe.
 
Odpowiedz cyt. }
Podziękowania od:
#5
właśnie tak podłączyłem nie wiem nie mam pojęcia,jest możliwość,żę ide2 i ide3 dopiero zadziałają po instalacji sterowników???
 
Odpowiedz cyt. }
Podziękowania od:
#6
Tak może być. Sterowniki płyty głównej to podstawa. One najprędzej mogły się "wysypać"
 
Odpowiedz cyt. }
Podziękowania od:
#7
System jest świeżo wgrany ale na innym kompie bo na tym nie dało się bo albo może być CD -rom podłączony albo dysk:/

Jutro sprawdzę,te sterowniki,ale powiem szczerze,żę mam jeszcze inny stacjonarny komputer i nigdy nie miałem takich problemów, ja myśle,że coś jest uszkodzone na płycie,ale komputer nie jest taki stary:/

ZASTANAWIA MNIE JESZCZE TO CZY MOŻE TO BYĆ SPOWODOWANE WYŁĄCZENIEM CZEGOŚ W BIOSIE?????
 
Odpowiedz cyt. }
Podziękowania od:
#8
Pierwsza sprawa to konfiguracja biosu, napisz jakie masz ustawienia w biosie.
Druga sprawa to sworki, dysk na master a napęd bez zworki lub na slave

Skoro wykrywa Ci albo HDD albo napęd to najprawdopodobniej masz źle ustawione zworki lub też odwrotnie podpinasz taśmę. Taśma musi być wpięta poprawnie, w przeciwnym razie (odwrotne podłączenie) będą problemy z podłączeniem HDD i napędu razem.

Możesz ewentualnie podać model dysku i napędu to dam Ci poprawne ustawienie zworek dla podłączenia na jednej taśmie.

Macieju dyski muszą być "widziane" przez bios i sterowniki płyty głównej nic do tego nie mają.

P.S.
Najlepiej podaj następujące dane:
Model dysku
Model napędu
Producenta i model płyty głównej
 
Odpowiedz cyt. }
Podziękowania od:
#9
Owszem, mogą być to złe ustawienia biosu, ale nie powiem Ci na odległość, nie widzę co jest ustawione. Sprawdź, jak masz ustawione w biosie porty dysków. Nie masz przypadkiem ATA na SATA? Jeśli płyta obsługuję ten typ dysków.
 
Odpowiedz cyt. }
Podziękowania od:
#10
Sterowniki nic do tego nie mają ponieważ jakoś musisz zainstalować te sterowniki, czyli bios musi wykryć dysk twardy i napęd.

Dysk sformatowałeś i zainstalowałeś system ? czy nie ?

Bo zaczynam się gubić

P.S.
Podaj szczegóły o które wcześniej prosiłem lub wynajmij jasnowidza
 
Odpowiedz cyt. }
Podziękowania od:
  


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Komputer cały czas pika. Karol 4 5,033 20.07.2012, 00:34
Ostatni post: Swordancer
  Błąd z instalacją systemu - brak dysku (sata) Karolina90 21 5,281 09.01.2012, 21:27
Ostatni post: Karolina90
  Defragmentacja dysku mozart27 8 3,512 07.06.2011, 10:35
Ostatni post: skrzypas
Sad Komputer wyłącza się przy grach tomek1234567890 6 1,994 27.04.2011, 18:11
Ostatni post: skrzypas

Skocz do:


Przeglądanie: 1 gości