Witaj szanowny Gościu na forum Odjechani.com.pl. Serdecznie zachęcamy do rejestracji. Tylko u nas tak przyjazna atmosfera. Kliknij tutaj, aby się zarejestrować i dołączyć do grona Odjechanych!

Strona odjechani.com.pl może przechowywać Twoje dane osobowe, które w niej zamieścisz po zarejestrowaniu konta. Odjechani.com.pl wykorzystuje również pliki cookies (ciasteczka), odwiedzając ją wyrażasz zgodę na ich wykorzystanie oraz rejestrując konto wyrażasz zgodę na przetwarzanie swoich danych osobowych w ramach funkcjonowania serwisu. Więcej informacji znajdziesz w naszej polityce prywatności. Pozdrawiamy!


bootowanie win 7 z USB (zainstalowany)
#1
Majstry mam nietypowy problem.

Mam zainstalowany system na SSD, niestety w laptopie mam coś uwalone na komunikacji dysku z lapkiem.

System mi się udało wgrać niestety mam zwiechy, więc, 

No więc postanowiłem to obejść.

A dokładniej:

[Obrazek: 45242695441912548643.jpg]
Tak to wygląda (drobny adapter do podłączania dysków).

Widziałem, że można instlować system na flashach itp.

Mam zainstalowany i mam dostęp do plików niestety na sata się zawiesza na "stopklatce" więc chce na usb to przenieśc, tylko, że jest problem ponieważ podczas uruchamiania się resetuje i nie wiem czy coś w rejestrze zmienić czy gdzie? Czy wgrać od nowa? Niestety przy wgrywaniu wyskakuje mi, że nie obsługuje instalacji na USB. System jest zainstalowany i mam dostęp przez SATA do niego tylko, że się wiesza... Omijając SATA nie powinien się wieszać...

Czy jest jakaś szansa ? Nie chce mi się dawać lapka na serwis bo od ciula koszty wyniosą.
  Odpowiedz
#2
Rozumiem, że system chcesz postawić na pamięci USB, tak? Jeśli masz z tym problem, to zrób obraz dysku SSD, na którym jest system i wgraj zawartość obrazu na pena. Co do problemu komunikacji dysku z płytą, to proponuję spróbować to naprawić. Wyjmij dysk z laptopa i sprawdź go w innym komputerze oraz przejrzyj logi SMART tego dysku aby zobacz czy problemem jest dysk czy płyta główna. Zobacz też czy na płycie głównej laptopa są jakieś spuchnięte kondensatory.
  Odpowiedz
#3
Trochę źle zrozumiałeś.

System mam postawiony na dysku twardym SSD Kingstona jak na foto, ale zamiast podłączać go na sata podłączam na USB by minąć komunikację.

Dysk jest nowy, sprawdzałem też kilka innych i w innych komputercah wszystko ok, niestety w lapku się wieszają.

system jest prawidłowy niestety po podłączeniu SSD przez USB system się resetuje podczas uruchamiania na LOGO.
  Odpowiedz
#4
Odpal MHDD i daj zdjęcie, gdzie będą widoczne dane SMART, gdy dysk będzie podłączony normalnie i przez przejściówkę. Może to też być wina samej przejściówki.
  Odpowiedz
#5
USB ma b. wolną przepustowość jak na standardy pracy systemu, tym bardziej jeśli używasz SSD nie ma to sensu, no chyba, że masz porty 3.0/3.1 i adapter je obsługuje, to jeszcze jakoś to będzie chodzić. Bootowanie systemu z usb, to tragiczne jego działanie, postaraj się znaleźć przyczynę problemów na porcie SATA, możliwe, że przyczyna problemu tkwi gdzie indziej. Badałeś to na innym dysku, czy po prostu sobie wysnułeś wnioski, że SATA jest zepsuty?
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou
  Odpowiedz
#6
Warto jeszcze użyć innego kabla SATA.
  Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości