Witaj szanowny Gościu na forum Odjechani.com.pl. Serdecznie zachęcamy do rejestracji. Tylko u nas tak przyjazna atmosfera. Kliknij tutaj, aby się zarejestrować i dołączyć do grona Odjechanych!

Strona odjechani.com.pl może przechowywać Twoje dane osobowe, które w niej zamieścisz po zarejestrowaniu konta. Odjechani.com.pl wykorzystuje również pliki cookies (ciasteczka), odwiedzając ją wyrażasz zgodę na ich wykorzystanie oraz rejestrując konto wyrażasz zgodę na przetwarzanie swoich danych osobowych w ramach funkcjonowania serwisu. Więcej informacji znajdziesz w naszej polityce prywatności. Pozdrawiamy!


Błąd ogólny
#1
Nie jestem pewna, czy trafiłam dobry dział, jeżeli nie to przenieście do odpowiedniego. :)

Mam od miesiąca uporczywy błąd na forum. Próbując usunąć jakiegoś użytkownika, wyskakuje Błąd ogólny o treści podanej poniżej:

[Obrazek: N7QRf7d.png]

Wie ktoś, jak to rozwiązać? Skrypt forum to phpBB3.
#2
W bazie danych nie ma tabli czatu mChat, cokolwiek to jest, nie orientuję się w phpbb. Spróbuj odinstalować to rozszerzenie, bądź jeśli jest odinstalowane, zainstalować ponownie i odinstalować. W treści błędu jest zawarte ID pierwszego użytkownika, mam nadzieję, że nie próbujesz usuwać własnego konta :D.
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou
#3
No taka głupia nie jestem, hah. Haha Próbuję usunąć konto tego, co multikonta pozakładał i za diabli nie mogę tego zrobić. Próbowałam instalować mchat, ale coś schrzaniłam i się nie udało, do tej pory zostawiłam to wszystko - chciałam cofnąć wszystkie modyfikacje plików ale bałam się, że zepsuje forum. Ewentualnie będę prosiła specjalistów z hostingu za odpłatną pomoc.
#4
Niestety będziesz musiała wymusić usunięcie wszystkich wpisów, które zostawił po sobie machat, po przez jego pełną i poprawną deinstalację. Jeśli nie jest zainstalowany (obecny w zainstalowanych rozszerzeniach
), ponowna instalacja powinna naprawić szkody. Gdy próbujesz usunąć użytkownika, silnik forum przechodzi też przez tabelę tego czatu w bazie danych, zapewne by usunąć wpisy tego użytkownika na czacie, lub jego nazwę, ale ponieważ nie ma tabeli czatu w bazie, to wywala ten błąd.
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou
#5
Udało się naprawić forum. Zrobiłam instalację skryptu od nowa i wgrałam bazę na nowo. Do zamknięcia. :D
#6
Trochę ekstremalne, myślę niepotrzebnie rozwiązanie, ale spoko. Pamiętaj, że jak będziesz miała już mocno spersonalizowane forum jak np. u nas, to już ciężko będzie coś takiego zrobić, więc zachowaj ostrożność następnym razem jak będziesz instalować pluginy. Jak coś się źle zainstaluje powinno się dać odinstalować/przeinstalować bez większego kombinowania, ale w skrajnych wypadkach trzeba przywrócić kopię bazy danych, więc warto wykonać kopię przy instalacji większych pluginów.

Tak z ciekawości zapytam. Jesteś w jakimś stopniu związana IT, czy tylko postanowiłaś założyć forum i jakoś przez to przebrnąć?
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou
#7
Jestem związana z tą pierwszą opcją - IT. ;)
#8
Obie opcje są ok. Jak ktoś jest z IT, to naturalnie próbuje różnych rzeczy w Internecie, a jak ktoś nie jest, to zawsze mnie cieszy jak ludzie zaczynają coś mimo to tworzyć, zapoznają się z zapleczem Internetu i uczą się czegoś, albo przynajmniej pojmują jakie to wszystko jest skomplikowane. Dobra sam robię offtop, więc zamknę wątek tak na wszelki wypadek, bo palce kuszą by rozpocząć debatę. Haha
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości