Witaj szanowny Gościu na forum Odjechani.com.pl. Serdecznie zachęcamy do rejestracji. Tylko u nas tak przyjazna atmosfera. Kliknij tutaj, aby się zarejestrować i dołączyć do grona Odjechanych!

Strona odjechani.com.pl może przechowywać Twoje dane osobowe, które w niej zamieścisz po zarejestrowaniu konta. Odjechani.com.pl wykorzystuje również pliki cookies (ciasteczka), odwiedzając ją wyrażasz zgodę na ich wykorzystanie oraz rejestrując konto wyrażasz zgodę na przetwarzanie swoich danych osobowych w ramach funkcjonowania serwisu. Więcej informacji znajdziesz w naszej polityce prywatności. Pozdrawiamy!


Błąd na forum
#1
Witajcie. Dzisiaj w nocy na całym [nazwę usunięto "patrz. regulamin"] był jakiś błąd. Gdy chciałam wejść na forum - wyświetlał się komunikat:

Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in/home/czo/domains/[usunięte]/public_html/db/mysql4.php on line 48

Fatal error: Call to undefined function message_die() in /home/czo/domains/czo.pl/public_html/includes/db.php on line 47

Taki komunikat wyświetlał się na wszystkich forach z tej domeny.

Około godziny 13 - fora powróciły, jednak działał tylko shout box. Nie można było dodawać postów.

A teraz wyświetla się komunikat ( est tak tylko na jednym forum)

Couldn't access list of Forums

DEBUG MODE

SQL Error : 1030 Got error 134 from storage engine

SELECT f.*, p.post_time, p.post_username, p.post_approve, u.username, u.user_id, u.user_level, u.user_jr, t.topic_last_post_id, t.topic_title FROM phpbb_forums f LEFT JOIN phpbb_posts p ON (p.post_id = f.forum_last_post_id) LEFT JOIN phpbb_users u ON (u.user_id = p.poster_id) LEFT JOIN phpbb_topics t ON (t.topic_last_post_id = p.post_id AND t.forum_id = f.forum_id) ORDER BY f.forum_order, f.forum_id

Line : 233
File : functions.php

To link do forum: [link usunięto]
Na forum istnieje zakaz linkowania do for bez zezwolenia administracji


A więc, podsumowując:
1. Czy ten błąd jest poważny?
2. Czy jest możliwość, że to błąd od czo.pl który sami naprawią? Więc wystarczy czekać?
3. Jeśli to nie błąd od czo.pl co mogę zrobić by go naprawić?
4. Czy to może oznaczać że straciłam forum?

Nie znam się na takich skomplikowanych skryptach, więc jeśli możecie, odpowiedzcie mi w miarę jasno. Jestem jednym z administratorów tego forum (to gra RPG).
W panel administracyjny również nie mogę wejść, bo wyświetla się ten sam komunikat.
Będę gorąco wdzięczna za każdą odpowiedź.
  Odpowiedz
#2
Moim zdanie jeśli działało to naprawią. Być może uaktualniają bazę MYSQL. Musisz poczekać takie moje zdanie :)
"Jeśli skopiowanie płyty to kradzież, to idąc tym tropem - zrobienie komuś zdjęcia to porwanie" - Anonymous
  Odpowiedz
#3
Błąd jest po stronie hosta, ponieważ forum nie może połączyć się z bazą danych.
  Odpowiedz
#4
Błąd dotyczy połączenia z bazą i nie koniecznie musi to być wina hosta, ale nie będę się rozpisywał bo od chwili napisania tematu ju trochę minęło i nie wiem czy to nadal aktualne.
  Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Postawienie własnego darmowego forum do testów Suicider 17 3 035 22.11.2015, 15:42
Ostatni post: Suicider
  Boczny pasek na forum oraz rejestracja applex 6 2 629 24.11.2013, 20:43
Ostatni post: Swordancer
  Nazwa dla forum Bonholt 13 4 271 26.08.2013, 21:10
Ostatni post: Nicholas
  Osób do prowadzenia forum era9889 6 2 768 22.01.2013, 23:49
Ostatni post: era9889
  Jak ustawić wyglądu posta/wątku na forum? Nicholas 2 2 285 14.01.2013, 10:57
Ostatni post: Marcelo

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości