Witaj szanowny Gościu na forum Odjechani.com.pl. Serdecznie zachęcamy do rejestracji. Tylko u nas tak przyjazna atmosfera.

Strona Odjechani.com.pl wykorzystuje pliki cookies, pozostając na stronie wyrażasz zgodę na ich zapis lub wykorzystanie. Więcej informacji w naszej polityce prywatności.

Kupiłem ram i komputer sie nie włącza
#1
No więc dzisiaj dokupiłem ram 4gb podpiąłem, komputer włącza się i pisze memory testing -ok (jakieś liczby)+32 mb cache i po chwili komputer się wyłącza i się włącza i to samo tak i robi to ciągle
  Odpowiedz
#2
Podaj pełną specyfikację komputera i jeśli masz możliwość, to sprawdź ten ram w innym komputerze. Wcześniej wyciągnij i włóż ten ram ponownie i zobacz jak będzie.
  Odpowiedz
#3
System Operacyjny
Windows 7 Ultimate 64-bit SP1
CPU
Intel Pentium E5300 @ 2.60GHz 39 °C
Technologia Wolfdale 45nm
RAM
2,00GB 1-Kanałowy DDR2 @ 333MHz (5-5-5-15)
Płyta Główna
Gigabyte Technology Co. Ltd. EG41MF-US2H (Socket 775) 41 °C
Grafika
R19W11 ([email protected])
Intel G41 Express Chipset (Gigabyte)
Intel G41 Express Chipset (Gigabyte)
Nośniki
74GB Seagate ST380815AS ATA Device (SATA) 38 °C
Napędy Optyczne
HL-DT-ST DVDRAM GH22LS50 ATA Device
Audio
Realtek High Definition Audio
  Odpowiedz
#4
Podaj jeszcze model zasilacza, zrób to co pisałem w poprzednim swoim poście i napisz jak poszło.
  Odpowiedz
#5
Jaką częstotliwość ma ten nowy RAM? Z tego co jest napisane w specyfikacji twojej płyty głównej, obsługuje ona 800MHz / 667Mhz.
[Obrazek: 9YmhkuS.png]
  Odpowiedz
#6
333, to 667. Obie kości RAM powinny mieć tę samą częstotliwość, skoro dokupiłeś, to zakładam, że jesteś w stanie podpiąć tylko dokupioną i sprawdzić czy działa samodzielnie.
¿nʞɔoןɹǝɥs ʎuoןoʍopɐz ǝıqǝıs z śǝʇsǝɾ oɔ ı ou
  Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości